update EasyApache 3 to EasyApache 4

Avatar
  • updated
  • Answered

I am receiving a daily email, "Your system’s cPanel & WHM version (xx.xx.xx.xx) will reach End of Life in --xx days" and the hyperlink recommending that I "upgrade to the latest version" is blank. What am I meant to do with this information?

The answer is update the WHM, I went to my WHM, it shows to require to update EasyApache 3 to EasyApache 4 before updating WHM, I don't know show to how update EasyApache,please help me

Avatar
Arnel C
  • Answered

Hello Zhuchunneng,


Sorry for the confusion about upgrading EasyApache 3 to EasyApache 4.  Your best course of action will be to submit a support ticket through our live technical support team. They will be able to handle your upgrade request. We do not have access to your account to make this upgrade through the Support Center website.  In the meantime, I would highly recommend that you make a complete backup of your account in order to provide a recovery point in the remote event that the upgrade affects any website or application running on your account.  If you have any further questions or comments, please let us know.


Kindest regards,

Arnel C.