WHM VPS Service notifications

  • Answered
I have been getting notification e-mails about my VPS environment. In some of them they tell me how to fix certain things, but when I click the link and log into WHM, the options are not there.
For security reasons, cPanel highly recommends that you disable this functionality. For more information, please see: https://en.wikipedia.org/wiki/POP_before_SMTP
You can disable POP3 before SMTP in WHM’s “Tweak Settings” interface: https://VPS####.INMOTIONHOSTING:2087/scripts2/tweaksettings?find=popbeforesmtp

This notice was generated “Tuesday, October 20, 2015 11:39:45 AM UTC”.
“POP before SMTP enabled” notifications are currently configured to have an importance of “Medium”. You can change the importance or disable this type of notification in WHM’s Contact Manager at: https://VPS####.INMOTIONHOSTING:2087/scripts2/editcontact?event=Check::PopBeforeSMTPEnabled

Configure Monitor Settings:

Those links lead me to blank pages.
Anything in TweakSettings is not available. Why?
Hello SSDCougars, Sorry for the problem with the notification. Apparently, it's coming directly from WHM in regards to an update that may affect you. The notification is in regards to a setting under Tweak Settings in your WHM. When you go into Tweak Settings, look for SMTP, then look for this setting:

Add X-PopBeforeSMTP header for mail sent via POP-before-SMTP

Set it to ON. Also make sure that this setting is also set to ON (it was disabled by default in one of the WHM updates): Allow users to relay mail if they use an IP address through which someone has validated an IMAP or POP3 login within the last hour (Pop-before-SMTP) The blank pages are related to how you're logged into your server (or not). I believe it's trying to come up as though you're logged into the WHM as root. Apologies for the confusion with the settings. The notifications are simply from cPanel (WHM) trying to keep the settings as normal as possible. If you have any further questions or comments, please let us know. Regards, Arnel C.