VPS-1000 update postgresql version

Avatar
  • updated
  • Answered


I have a vps-1000 server and I am trying to deploy an application developed in django 2.2, the problem is that I need a postgresql version 9.4 or higher. I already installed postgresql 11 but the problem is that libpq does not install me to install psycopg2 from my virtual environment.

Any recommendation?

Pinned replies
Avatar
JT S.
  • Answer
  • Answered

Hello and thanks for contacting us. I recommend you contact Managed Hosting with Launch Assist as there are a lot of factors here.

Avatar
JT S.
  • Answer
  • Answered

Hello and thanks for contacting us. I recommend you contact Managed Hosting with Launch Assist as there are a lot of factors here.